problèmes de réglage YS 140L

Un problème avec un moteur Glow?
Vous avez testé un moteur et vous désirez le faire connaître? C'est Ici
Avatar du membre
flylulu737
Apprenti pilote
Messages : 34
Enregistré le : 03 janv. 2005, 21:32
Avion : Passion Integral
Moteur : YS140L YS160
Hélice : 15.5/12 17N/12
Carburant : Perso 20/20 30/20 DZ
Emetteur : T14 / WEAtronic
Récepteur : Futaba 149 /139 WEA
Servos : Futaba
Fréquence : 35080
Localisation : Belgique

problèmes de réglage YS 140L

Message non lu par flylulu737 » 08 juin 2013, 15:21

Bonjour à tous,

cela fait très longtemps que je n'ai rien posté et pour cause, je n'ai quasiment pas volé en 2 ans à cause d'obligations prof et familiales.
Maintenant que j'ai un peu de temps, j'ai essayé de remettre en vol mon Passion équipé d'un YS140 L.
Et bien non, quelle déception... Le moteur ne tourne plus correctement.

Description des symptômes et actions prises.

- 2 vols sans problèmes après la sortie d'hivernage, avec mon carburant std 20/20 huile Molsyn. Bougie OS F
- Lors du dernier vol le moteur passe du régime plein pot à un régime "ralenti haut" sans prévenir et avec un bruit assez bizarre. Certains sur le terrrain ont cru que j'avais dé-serré l'hélice ou pire cassé le moteur. Il refuse de reprendre ses tours. Initialement, je suspecte une surchauffe, peut-être due au pot maison à l'essai. Il est basé sur un réso de 6,5 2T précédé d'un lon tube alu. C'était équivalent en volume et longueur au réso Hatori vendu dans les années 90. Il devait le remplacé car l'hatori est franchement cabossé.
- Vérification des jeux de soupapes et changement bougie, les premières minutes ok, il fume beaucoup et à nouveau même résultat, impossible de repasser plein pot.
- Démontage, presque complet je n'ai pas retiré le piston de la chemise, changement de tous les joints, re-réglage des soupapes, installation d'un pot court.
- Au banc impec, avec l'hatori long. Vis du régulateur légèrement en dessous du niveau du support et pointeau à 2T 3/4 ouvert. ralenti bas réglé pour permettre des transition brutales de 2000 à 8300 RPM (APC 15 1/2 par 12)

J''étais assez surpris de la quantité de carburant ressortant du carbu (je n'utilise pas de trompette d'admission), du coup j'ai serré de 1/2 tour la vis. Sur le 140L, le régulateur devrait être normalement "flush" d'après la littérature sur différent Forum. Mais elle ne l'était pas d'origine sur mon moteur, elle était d'origine en dessous et il recrachait déjà pas mal de carburant.

- Toutes les durites dans l'avion vérifiées, pas de fuite. réservoir tient la pression longtemps après la coupure du moteur.
- Décollage et prise d'altitude sans problème, une belle fumée comme d'hab. et re-belotte après +/- 2min le moteur broute et reste en ralenti haut et refuse de reprendre
- Au sol, après redémarrage, le moteur fonctionne "normalement" mais lorsque je manipule le pointeau, je peux ouvrir ou fermer de 2 T sans variation de régime (notoire à l'oreille, désolé j'ai que 2 mains). ce n'est que lorsqu'on arrive près du complètement fermé que le moteur perd franchement des tours. Lorsque je pince la durite d'arrivée carburant les tours dégringolent immédiatement et le moteur reprend franchement dés que j'arrête.

Quelqu'un a une idée ?
Merci d'avance.

Laurent
Happy landings !

Avatar du membre
claudecuinet
Modérateur
Modérateur
Messages : 1869
Enregistré le : 06 sept. 2004, 15:05
Avion : HARMONIE turquoise
Moteur : YS 200 CDI
Hélice : APC 21x10,5
Carburant : 9 % huile 20 % nitro
Emetteur : FUTABA 9ZAP
Récepteur : R 6008 HS
Servos : Futaba
Catégorie : Nationale 2B
Fréquence : 2,4 Gh

Re: problèmes de réglage YS 140L

Message non lu par claudecuinet » 09 juin 2013, 07:22

Bonjour Laurent

Je suppose que tu as remplacé la membrane !
A+

Avatar du membre
frederic burnel
Pilote Confirmé
Pilote Confirmé
Messages : 316
Enregistré le : 14 sept. 2005, 18:34
Avion : Nebula/ symetic
Moteur : Q80 11S
Hélice : 20.5-14.2 Falcon
Carburant : Tunigy nano
Emetteur : T14MZ
Servos : Futaba
Catégorie : Nationale 2B
Fréquence : 2.4Ghz
licence : 8908641
Localisation : Rennes
Contact :

Re: problèmes de réglage YS 140L

Message non lu par frederic burnel » 09 juin 2013, 09:05

Je regarderai du côté des roulements, bien sûr ceux du vilbrequin, mais aussi ceux de l' arbre a came, après 2 ans d' arrêt ils sont peut être piqués.

Avatar du membre
claudecuinet
Modérateur
Modérateur
Messages : 1869
Enregistré le : 06 sept. 2004, 15:05
Avion : HARMONIE turquoise
Moteur : YS 200 CDI
Hélice : APC 21x10,5
Carburant : 9 % huile 20 % nitro
Emetteur : FUTABA 9ZAP
Récepteur : R 6008 HS
Servos : Futaba
Catégorie : Nationale 2B
Fréquence : 2,4 Gh

Re: problèmes de réglage YS 140L

Message non lu par claudecuinet » 09 juin 2013, 13:04

Bonjour Laurent

As tu vérifié que le maneton de vilebrequin est bien dans le logement de la valve rotative et que celle ci est bien entrainée ?
A+
http://www.rcuniverse.com/forum/m_86872 ... htm#868728

Avatar du membre
Cedric Carayon
3ème au Championnat de France 2014 FAI
Messages : 251
Enregistré le : 09 avr. 2006, 21:55
Moteur : YS 185 DZ CDI
Hélice : 20.5*10PN
Carburant : LABEMA
Servos : Futaba
Catégorie : Internationale
licence : 9503990
Localisation : Au pays du cassoulet !
Contact :

Re: problèmes de réglage YS 140L

Message non lu par Cedric Carayon » 09 juin 2013, 15:40

Pour ma part je serais de l'avis de Frédéric, et j'irai même plus loin en disant que d'arrêter un moteur 2 ans sans y changer les roulements c'est suicidaire !
J'en connais un paquet qui ont cassé des moteurs en faisant de la sorte.
Vu les symptômes je changerai tous les roulements et vu que ça a du bien chauffer les segments piston et vilo.

Avec les taux de nitro utiliser la corrosion s'installe vite après 9 à 12 mois d'arrêt.
http://www.modelisme-smac.fr
Importateur YS - Kato - Hatori - Tettra - Nishioka - Asano
Marque Française : LABEMA


http://cc-f3a.blogspot.fr

Avatar du membre
flylulu737
Apprenti pilote
Messages : 34
Enregistré le : 03 janv. 2005, 21:32
Avion : Passion Integral
Moteur : YS140L YS160
Hélice : 15.5/12 17N/12
Carburant : Perso 20/20 30/20 DZ
Emetteur : T14 / WEAtronic
Récepteur : Futaba 149 /139 WEA
Servos : Futaba
Fréquence : 35080
Localisation : Belgique

Re: problèmes de réglage YS 140L

Message non lu par flylulu737 » 09 juin 2013, 21:01

Bonjour à tous,

Merci pour vos réponses !

Dans l'ordre :

- la membrane a été changée.
- Valve rotative ok, pas de piqûre ou trace de rouille ou d'usure anormale. Le moteur a bouffé à tout casser 15L. Je vole peu très peu....
- l'intérieur du moteur et les éléments mobiles ne sont pas piqués ou rouillé. L'avion a été stocké +/-16 mois mais au sec à T° constante de +/- 18°C.
- Les roulements ne grognent pas et n'ont pas de point dur. Mais est ce suffisant ???

Comment valider cette option de roulement, quel serait le test à faire ?
Je préfère être sûr avant de me lancer dans cette voie...

Merci

Laurent
Happy landings !

Avatar du membre
Cedric Carayon
3ème au Championnat de France 2014 FAI
Messages : 251
Enregistré le : 09 avr. 2006, 21:55
Moteur : YS 185 DZ CDI
Hélice : 20.5*10PN
Carburant : LABEMA
Servos : Futaba
Catégorie : Internationale
licence : 9503990
Localisation : Au pays du cassoulet !
Contact :

Re: problèmes de réglage YS 140L

Message non lu par Cedric Carayon » 09 juin 2013, 21:44

Pour ma part quand je diagnostique des roulements, j'y colle directement le doigts dessus et je le fais tourner avec mon propre doigt. Car sentir des roulements qui grattent par vilo interposé c'est à mon sens beaucoup trop tard.

Sinon il me semble avoir déjà entendu parler de problèmes un peu similaire, et c'était le segment du vilo qui avait cassé.

Autre symptôme possible, ressort de soupape cassé à la base sur un des premiers enroulements, et pour le détecter il faut démonter les 2 soupapes.
http://www.modelisme-smac.fr
Importateur YS - Kato - Hatori - Tettra - Nishioka - Asano
Marque Française : LABEMA


http://cc-f3a.blogspot.fr

Répondre