pb de réception en 72 Mhz

yoyo
Apprenti pilote
Messages : 16
Enregistré le : 22 juil. 2008, 09:47
Avion : excellence
Moteur : Yamada DZ 170
Hélice : 17x12
Carburant : powermaster 20%
Emetteur : futatba T12Z
Récepteur : futaba 129 DP
Servos : Futaba

pb de réception en 72 Mhz

Message non lu par yoyo » 23 mai 2011, 17:27

bonkour
je viens d'achter un multi F3A d'occasion qui volait parfaitement (je l'ai essayé) avec l'équipement suivant : moteur Axi F3A gold, variateur Jeti spin 99, Liop 10s, double alim séparée et réception Sanwa en 2,4 Ghz.
J'ai monté une réception Futaba en 72 Mhz et fait de essais avec plusieurs récepterrs différents (en PCM 1024 et PCM G3 2048) et j'ai tjs le même problème :
- tout va bien tant que le moteur ne tourne pas, c'est à dire que je n'ai pas de pb de réception ou de portée, radio branchée (alimentation séparée), accus de propulsion, moteur et variateur branchés, mais moteur à l'arrpet
-par contre dès que je démarre le moteur je perds en portée (je n'ai plus que 20 m de portée antenne rentrée et 100 m antenne sortie). La cata.

A noter que par rapport à d'autres avions électriques que j'ai, plus modestes (en 6S maxi), seul celui ci n'a pas de ferrite sur la prise reliant le variateur au récepteur.
L'avion est en carbone kevlar (mais j'en ai d'autre sdans le mêmle matérieu, mais thermiques), et avec l'antenne dehors je n'ai jamais eu de problèmes)
Le récepteur est éloigné de plus de 30 cm du variateur.

Je susi preneur de toute bonen suggestion, sachant que je ne souhaite aps être obligé de passer en 2,4 Ghz...

Avatar du membre
geoffroyBelgium
Pilote Confirmé
Pilote Confirmé
Messages : 181
Enregistré le : 21 déc. 2008, 22:23
Avion : expérimentaux
Moteur : OS et Axi
Hélice : qui tourne
Emetteur : MC19+Jeti
Récepteur : R8 jeti
Servos : Autres
Catégorie : Nationale 2A
Fréquence : 2.4
Localisation : Liège
Contact :

Re: pb de réception en 72 Mhz

Message non lu par geoffroyBelgium » 23 mai 2011, 20:49

Salut,

J'ai vécu une expérience similaire quand je suis passé à l'électrique en F3A avions-perso/graviton-t3483.html. Je n'ai jamais eu le moindre problème avec des "petites" motorisations électriques ni avec les moteurs thermiques. Par contre, avec une configuration similaire à la tienne (Axi, Jeti spin et du carbone dans l'avion), j'ai connu pleins de problèmes. Avec notamment un mois de réparation après une mise en failsafe à l'atterrissage. Après un grand nombre d'essais, j'ai trouvé une position de l'antenne qui minimisait le problème mais j'avais encore des micro-coupures.

Je viens de passer en 2.4 avec un module jeti et je n'ai plus aucun problème...

yoyo
Apprenti pilote
Messages : 16
Enregistré le : 22 juil. 2008, 09:47
Avion : excellence
Moteur : Yamada DZ 170
Hélice : 17x12
Carburant : powermaster 20%
Emetteur : futatba T12Z
Récepteur : futaba 129 DP
Servos : Futaba

Re: pb de réception en 72 Mhz

Message non lu par yoyo » 24 mai 2011, 08:55

merci Geoffroy de ta réponse
hélas elle me donne comme seule piste de résolution ce que je cherche à éviter, à savoir le passage en 2,4 Ghz et les investissements associés, que je voudrais éviter (j'ai plus de 10 récepteurs en 72 Mhz, tous haut de gamme). Si le passage en 2,4 s'avère nécessaire je crois également adopter la techno Jeti, qui m'a l'air, d'après les essais que j'ai vu, être un des meilleurs rapprots prestation/possibilités/prix, confirmes-tu ?

cordialmeent

dominique
Dieu
Messages : 322
Enregistré le : 20 sept. 2005, 14:01
Servos : Autres

Re: pb de réception en 72 Mhz

Message non lu par dominique » 24 mai 2011, 11:13

commence par mettre un tore de ferrite à l'entrée du récepteur comme cela se doit d'être ...rien ne t’empêche également d'allonger ce fil (puisque c'est juste le signal) et d'emmener encore plus loin le récepteur

je retourne à la retraite

Avatar du membre
geoffroyBelgium
Pilote Confirmé
Pilote Confirmé
Messages : 181
Enregistré le : 21 déc. 2008, 22:23
Avion : expérimentaux
Moteur : OS et Axi
Hélice : qui tourne
Emetteur : MC19+Jeti
Récepteur : R8 jeti
Servos : Autres
Catégorie : Nationale 2A
Fréquence : 2.4
Localisation : Liège
Contact :

Re: pb de réception en 72 Mhz

Message non lu par geoffroyBelgium » 24 mai 2011, 15:36

Salut Domi,

Il en est ou ton pitts?

Yoyo,

L'avantage avec le module jeti c'est que dans le cas de ma télécommande gropif, on peut installer un module 2.4 en plus du module 35 (ou 41 ou 72). J'ai un inter sécurisé pour passer d'un à l'autre. Et ca pour 100 euros. Donc, pas besoin de changer les récepteurs qui fonctionnent tjs très bien dans mes avions thermiques ou dans les petits électriques. Je connais plusieurs personnes qui ont fait ça et ils sont unanimement très content.

Zorro
Apprenti pilote
Messages : 10
Enregistré le : 02 sept. 2005, 15:03
Avion : Axial PL Team
Moteur : Hacker C50 XL
Hélice : APC
Emetteur : FUTABA 14 MZ
Récepteur : G3
Servos : Futaba
Catégorie : Internationale
Localisation : Liège

Re: pb de réception en 72 Mhz

Message non lu par Zorro » 26 mai 2011, 11:41

Je confirme que la ferrite solutionnera probablement ton problème.
Sans ferrite, j'avais aussi des pertes en 72 MHz à partir de 50% de puissance moteur.
Le phénomène était surtout sensible dans les figures verticales face à moi.
Le fail safe se mettait en marche.
Avec la ferrite, les perturbations ont disparu.
Je pense également qu'il faut éviter de positionner ton récepteur trop à l'avant ... plus encore si l'avant de ton modèle est en fibre de carbone !!

A +

Phil

yoyo
Apprenti pilote
Messages : 16
Enregistré le : 22 juil. 2008, 09:47
Avion : excellence
Moteur : Yamada DZ 170
Hélice : 17x12
Carburant : powermaster 20%
Emetteur : futatba T12Z
Récepteur : futaba 129 DP
Servos : Futaba

Re: pb de réception en 72 Mhz

Message non lu par yoyo » 26 mai 2011, 17:19

merci Zorro
ce que tu décris correspond exactement à mon pb : plus de radio (fail safe = tout reste dans la posiiton en cours) dès 1/3 de gaz. J'ai commandé des ferrites et je vais essayer ce week end ; quand au récepteur il est le plus éloigné possible (au niveau du bord de fuite) du variateur et du moteur, qui sont tout à l'avant
cordialement

Répondre