• Advertisement

HELP montage xpower sur lazulite

Un problème avec un moteur Electrique?
Vous avez testé un moteur et vous désirez le faire connaître? C'est Ici

Re: HELP montage xpower sur lazulite

Message non lupar fabien drouet » 04 Juin 2017, 08:34

Autant pour moi, je regardais la photo exemple et pas celle que tu avais prise de ton montage....
XARELTOO
20X13 PT MODEL
Futaba T12FG 2.4Ghz
OXgwePew
N° licence: 0508863 - AD
N° CLUB: 0004 - 329 (St FARGEAU PONTHIERRY)
Avatar de l’utilisateur
fabien drouet
Chef des boulets
 
Messages: 755
Enregistré le: 06 Aoû 2005, 19:22
Localisation: 91
Avion: XARELTOO
Moteur: HACKER Q80 13XS SPEC
Hélice: 20x13
Emetteur: T12FG
Récepteur: FUTABA
Servos: Futaba
Catégorie: Nationale 2B
Fréquence: 2.4Ghz
licence: 0508863

Re: HELP montage xpower sur lazulite

Message non lupar frederic burnel » 04 Juin 2017, 21:40

Chikeneric a écrit:Bonjour
Image
Bon ça avance doucement... mais ça avance. Moteur et controleur en place.
Faut maintenant régler le controleur xpower avec la carte dédiée. Quels réglages avez-vous testé ? Frein, Timing .... ??
Merci pour vos conseils

Eric


Bonjour,

il faut que tu montes un roulement, entre le moteur et ton arbre qui je loge dans la rotule.
La préconisation constructeur est une vitesse admissible de 500mm/s, or si tu as pris un diamètre 8mm tu arrives a peu prés pour 6000tr/min à 2500mm/s.
Avatar de l’utilisateur
frederic burnel
Pilote Confirmé
Pilote Confirmé
 
Messages: 284
Enregistré le: 14 Sep 2005, 18:34
Localisation: Rennes
Avion: Nebula/ symetic
Moteur: Q80 11S
Hélice: 20.5-14.2 Falcon
Carburant: Tunigy nano
Emetteur: T14MZ
Servos: Futaba
Catégorie: Nationale 2B
Fréquence: 2.4Ghz
licence: 8908641

Précédente

Retourner vers Moteurs Electriques

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invités

  • Advertisement
cron